Treceți la conținutul principal

Postări

Se afișează postări din mai, 2018

How to solve "All com.android.support libraries must use the exact same version specification'

How to solve?

"All com.android.support libraries must use the exact same version specification (mixing versions can lead to runtime crashes). Found versions 27.1.1, 27.0.2. Examples include com.android.support:animated-vector-drawable:27.1.1 and com.android.support:customtabs:27.0.2"


R:
insert in gradle app file, in 
dependencies { implementation "com.android.support:customtabs:27.1.1"implementation 'com.android.support:multidex:1.0.3'implementation 'com.android.support:support-v4:27.1.1'and in add:buildTypes { release { multiDexEnabled true